FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups  Who is OnlineWho is Online   Join! (free) Join! (free)  
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  • Welcome
  • Guest

Slow Forum/General Error Message

 
Post new topic   Reply to topic    myfreeforum.org Forum Index -> PhpBB2 General Support
View previous topic :: View next topic  
Author Message
kevne
Novice
Novice
FLAG

Virtual Cash: 200

Joined: 17 Nov 2012
Posts: 18



Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Thu Sep 08, 2016 10:59 pm    Post subject: Slow Forum/General Error Message  Reply with quote

PLEASE ENTER THE FOLLOWING>>>>


Enter your myff forum url here, if the issue is on a particular part of the forum, then give a link to where the problem actually is. Do not enter your own domain name it must be the actual myff link :

http://britnerf.myfreeforum.org/index.php

If you are asking a template related question, what is the name of the template:


Please indicate keywords you have searched on:


Now ask your question in clear English without "txt" speak>>>>

For a few weeks now, members of our forum have been reporting it being buggy/slow to respond. Initially I thought it was just one of those things but more and more people have reported problems loading our forum. This evening members have been reporting this message when trying to use the PM feature.



No changes have been made by us recently.

Any help would be gratefully received.
Back to top
View user's profile Send private message
Frankonline
Apprentice
Apprentice
FLAG

Virtual Cash: 1570

Joined: 04 Jan 2011
Posts: 152


Location: United Kingdom
Add Karma

rated by 1 members
Add Comment
Show Comments

Holidaychat http://holidaychat.myfreeforum.org/index.php
online/offline
PostPosted: Fri Sep 09, 2016 9:18 am    Post subject: Reply with quote

I'm getting the same message when trying to post a reply in the forum.

http://holidaychat.myfreeforum.org/
Back to top
View user's profile Send private message Visit poster's website
Frankonline
Apprentice
Apprentice
FLAG

Virtual Cash: 1570

Joined: 04 Jan 2011
Posts: 152


Location: United Kingdom
Add Karma

rated by 1 members
Add Comment
Show Comments

Holidaychat http://holidaychat.myfreeforum.org/index.php
online/offline
PostPosted: Fri Sep 09, 2016 9:39 am    Post subject: Reply with quote

The only difference is in the email addresses contained in the message.  Despite the message, the posting takes place successfully, but people make multiple attempts to post not knowing it is working. Any ideas what s going on? No changes have been made to our forum.
Back to top
View user's profile Send private message Visit poster's website
Frankonline
Apprentice
Apprentice
FLAG

Virtual Cash: 1570

Joined: 04 Jan 2011
Posts: 152


Location: United Kingdom
Add Karma

rated by 1 members
Add Comment
Show Comments

Holidaychat http://holidaychat.myfreeforum.org/index.php
online/offline
PostPosted: Fri Sep 09, 2016 10:16 am    Post subject: Reply with quote

It seems to have resolved itself, posting OK now.    
Back to top
View user's profile Send private message Visit poster's website
Frankonline
Apprentice
Apprentice
FLAG

Virtual Cash: 1570

Joined: 04 Jan 2011
Posts: 152


Location: United Kingdom
Add Karma

rated by 1 members
Add Comment
Show Comments

Holidaychat http://holidaychat.myfreeforum.org/index.php
online/offline
PostPosted: Fri Sep 09, 2016 10:53 am    Post subject: Reply with quote

I spoke too soon. The problem now applies to the first post when starting a thread, the above error message appears. Replies to it now work OK ???  
Back to top
View user's profile Send private message Visit poster's website
Frankonline
Apprentice
Apprentice
FLAG

Virtual Cash: 1570

Joined: 04 Jan 2011
Posts: 152


Location: United Kingdom
Add Karma

rated by 1 members
Add Comment
Show Comments

Holidaychat http://holidaychat.myfreeforum.org/index.php
online/offline
PostPosted: Fri Sep 09, 2016 2:34 pm    Post subject: Reply with quote

I have just discovered that the Admin panel is affected too . If I try to access "permissions" I get:-

Couldn't obtain forum list

DEBUG MODE

SQL Error : 1030 Got error 28 from storage engine

SELECT f.* FROM phpbb11177_forums f, phpbb11177_categories c WHERE c.cat_id = f.cat_id ORDER BY c.cat_order ASC, f.forum_order ASC

Line : 169
File : admin_forumauth.php

Back to top
View user's profile Send private message Visit poster's website
Gerry ukaf
Student
Student
FLAG

Virtual Cash: 530

Joined: 05 Nov 2010
Posts: 53



Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Fri Sep 09, 2016 6:34 pm    Post subject: Reply with quote

Getting the same problem when replying to a thread, the nasty thing is, is that it's displaying the previous posters email address
Getting the following (the email addy is one of our members, I believe he's watching the topic, but I've yet to confirm that)

Failed sending email :: PHP ::
Reply-to: noreply@ukchineseairgunforum.myfreeforum.org.com From: noreply@ukchineseairgunforum.myfreeforum.org.com Return-Path: bounce@myfreeforum.org Message-ID: <41fb7902bd27bedcd783072a0bdab3a9@ukchineseairgunforum.myfreeforum.org> MIME-Version: 1.0 Content-type: text/plain; charset=iso-8859-1 Content-transfer-encoding: 8bit Date: Fri, 09 Sep 2016 18:37:02 +0000 X-Priority: 3 X-MSMail-Priority: Normal X-Mailer: PHP X-MimeOLE: MYFF ukchineseairgunforum.myfreeforum.org Bcc: ****@tiscali.co.uk


DEBUG MODE

Line : 291
File : emailer.php
Back to top
View user's profile Send private message
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92890

Joined: 22 May 2005
Posts: 32203



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Fri Sep 09, 2016 8:49 pm    Post subject: Reply with quote

looking into this.
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
Frankonline
Apprentice
Apprentice
FLAG

Virtual Cash: 1570

Joined: 04 Jan 2011
Posts: 152


Location: United Kingdom
Add Karma

rated by 1 members
Add Comment
Show Comments

Holidaychat http://holidaychat.myfreeforum.org/index.php
online/offline
PostPosted: Sat Sep 10, 2016 12:50 pm    Post subject: Reply with quote

All seems OK today thanks.
Back to top
View user's profile Send private message Visit poster's website
kevne
Novice
Novice
FLAG

Virtual Cash: 200

Joined: 17 Nov 2012
Posts: 18



Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Sep 12, 2016 1:43 pm    Post subject: Reply with quote

I feel like I have a little Stockholm Syndrome. I'm glad Frankonline is OK.

Any updates on this Admin? Everything seems much better but I'd be interested to know what the issue was. Hopefully nothing we've done?
Back to top
View user's profile Send private message
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92890

Joined: 22 May 2005
Posts: 32203



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Sep 12, 2016 2:12 pm    Post subject: Reply with quote

A problem with the monitoring system meant that a disk full condition was not spotted in advance, and that condition was accelerated by some massive spam attack filling up logs rapidly.
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
kevne
Novice
Novice
FLAG

Virtual Cash: 200

Joined: 17 Nov 2012
Posts: 18



Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Sep 12, 2016 4:27 pm    Post subject: Reply with quote

Damn spammers!

Thanks once again for your support.
Back to top
View user's profile Send private message
Frankonline
Apprentice
Apprentice
FLAG

Virtual Cash: 1570

Joined: 04 Jan 2011
Posts: 152


Location: United Kingdom
Add Karma

rated by 1 members
Add Comment
Show Comments

Holidaychat http://holidaychat.myfreeforum.org/index.php
online/offline
PostPosted: Wed Sep 14, 2016 11:52 am    Post subject: Reply with quote

Still OK. Thanks for telling us what the problem was. We are curious about these things you know.

Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    myfreeforum.org Forum Index -> PhpBB2 General Support All times are GMT
Page 1 of 1
 
 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Card File  Gallery  Forum Archive
Powered by phpBB © 2001, 2005 phpBB Group
Create your own free forum | Buy a domain to use with your forum