FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups  Who is OnlineWho is Online   Join! (free) Join! (free)  
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  • Welcome
  • Guest

Http 500 error on private message page
Page 1, 2  Next
 
Post new topic   Reply to topic    myfreeforum.org Forum Index -> PhpBB2 General Support
View previous topic :: View next topic  
Author Message
Please Register and Login to this forum to stop seeing this advertising.






Add Karma

rated by members
Add Comment
Show Comments


online/offline
Posted:     Post subject:

Back to top
GSB
Novice
Novice
FLAG

Virtual Cash: 260

Joined: 08 Apr 2012
Posts: 16


Location: UK
Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Sun Jun 26, 2016 8:28 pm    Post subject: Http 500 error on private message page  Reply with quote

We are getting a http 500 error when trying to access PMs.

http://audisrs.myfastforum.org (wonko)

http://audisrs.myfastforum.org/privmsg.php?folder=inbox
_________________
http://audisrs.myfastforum.org
www.AudiSRS.com
facebook.com/audisrs
twitter.com/@audisrs
Back to top
View user's profile Send private message Visit poster's website
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92890

Joined: 22 May 2005
Posts: 32203



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Sun Jun 26, 2016 8:33 pm    Post subject: Reply with quote

Ok, looking into it.
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92890

Joined: 22 May 2005
Posts: 32203



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Sun Jun 26, 2016 8:57 pm    Post subject: Reply with quote

Sort of fixed I think, but there is something a bit weird going on. That error is not cropping up on the test system, and seems no good reason for it on yours.
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
seniors
Apprentice
Apprentice
FLAG

Virtual Cash: 1270

Joined: 12 Sep 2011
Posts: 126


Location: Yorkshire England
Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Sun Jun 26, 2016 9:35 pm    Post subject: Reply with quote

It seems as if you can get on and reply from the messages. However I can't send a PM from the members list
Back to top
View user's profile Send private message
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92890

Joined: 22 May 2005
Posts: 32203



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Sun Jun 26, 2016 10:11 pm    Post subject: Reply with quote

You must give the (myfree/myfast/myfine)forum.org link/address of your forum. A link should be given to the problem if at all possible. Do this whether you think it is important or not. DO NO GIVE YOUR OWN DOMAIN LINK IT MUST BE THE NAME YOU CREATED HERE.

I am not clear on what you mean, there is not a send PM link in any of the member lists I can think of.
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
Sean1969
Newbie
Newbie
FLAG

Virtual Cash: 30

Joined: 27 Jun 2016
Posts: 3



Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Jun 27, 2016 4:15 am    Post subject: Reply with quote

Hello,

I was notified earlier today that users of our forum, http://drgrabows.myfreeforum.org , were getting the http 500 error when trying to access or send PM's ( http://drgrabows.myfreeforum.org/privmsg.php?folder=inbox ). I am just now getting home and looking into it and it seems that the PM's are now coming through but there are no email notifications being sent for PM's or posts.

I also noticed this message at the bottom of the Private Message Inbox page: "Parse error: syntax error, unexpected '<' in /home/wonko/public_html/freeforums/includes/page_tail.php(84) : eval()'d code on line 1"




Thank you in advance for any help you may be able to offer with this issue.
Back to top
View user's profile Send private message
seniors
Apprentice
Apprentice
FLAG

Virtual Cash: 1270

Joined: 12 Sep 2011
Posts: 126


Location: Yorkshire England
Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Jun 27, 2016 5:30 am    Post subject: Reply with quote

myff admin wrote:
You must give the (myfree/myfast/myfine)forum.org link/address of your forum. A link should be given to the problem if at all possible. Do this whether you think it is important or not. DO NO GIVE YOUR OWN DOMAIN LINK IT MUST BE THE NAME YOU CREATED HERE.

I am not clear on what you mean, there is not a send PM link in any of the member lists I can think of.


Sorry :- http://phoenix.myfunforum.org

On the members list which I tend to use when sending a PM's there is the facility to send a PM or email on the side of each email.

I got a PM this morning but unable to reply to it. Also (may be their end) but I have more than one of the same message in my in box. It does seem intermittent though. As I have just been able to sent the reply.


Last edited by seniors on Mon Jun 27, 2016 5:41 am; edited 2 times in total
Back to top
View user's profile Send private message
GSB
Novice
Novice
FLAG

Virtual Cash: 260

Joined: 08 Apr 2012
Posts: 16


Location: UK
Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Jun 27, 2016 5:30 am    Post subject: Reply with quote

Seems OK for us now, thank you.
_________________
http://audisrs.myfastforum.org
www.AudiSRS.com
facebook.com/audisrs
twitter.com/@audisrs
Back to top
View user's profile Send private message Visit poster's website
seniors
Apprentice
Apprentice
FLAG

Virtual Cash: 1270

Joined: 12 Sep 2011
Posts: 126


Location: Yorkshire England
Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Jun 27, 2016 6:28 am    Post subject: Reply with quote

This is an error message I get when it won't send

Fatal error: Class 'Swift_Message' not found in /home/wonko/public_html/freeforums/includes/emailer.php on line 258
Back to top
View user's profile Send private message
GSB
Novice
Novice
FLAG

Virtual Cash: 260

Joined: 08 Apr 2012
Posts: 16


Location: UK
Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Jun 27, 2016 6:31 am    Post subject: Reply with quote

I spoke too soon.

After posting, we now get an http 500 error page (following hitting submit).

The 500 error is on this url:

http://audisrs.com/posting.php

(http://audisrs.myfastforum.org/posting.php)

The post does happen, just the error page afterwards.

Perhaps a separate issue but seems a coincidence.
_________________
http://audisrs.myfastforum.org
www.AudiSRS.com
facebook.com/audisrs
twitter.com/@audisrs
Back to top
View user's profile Send private message Visit poster's website
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92890

Joined: 22 May 2005
Posts: 32203



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Jun 27, 2016 8:11 am    Post subject: Reply with quote

I have for now removed the new system from wonko.

Sorry for any inconvenience.
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
seniors
Apprentice
Apprentice
FLAG

Virtual Cash: 1270

Joined: 12 Sep 2011
Posts: 126


Location: Yorkshire England
Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Jun 27, 2016 8:14 am    Post subject: Reply with quote

Thanks sometimes it's hard to replicate  these things
Back to top
View user's profile Send private message
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92890

Joined: 22 May 2005
Posts: 32203



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Jun 27, 2016 8:18 am    Post subject: Reply with quote

I have identified where the problem is, its a version issue. The test system is a bit ahead on php version.
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
seniors
Apprentice
Apprentice
FLAG

Virtual Cash: 1270

Joined: 12 Sep 2011
Posts: 126


Location: Yorkshire England
Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Jun 27, 2016 8:18 am    Post subject: Reply with quote

myff admin wrote:
I have identified where the problem is, its a version issue. The test system is a bit ahead on php version.


Thanks youn
Back to top
View user's profile Send private message
Sean1969
Newbie
Newbie
FLAG

Virtual Cash: 30

Joined: 27 Jun 2016
Posts: 3



Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Jun 27, 2016 3:02 pm    Post subject: Reply with quote

myff admin wrote:
I have identified where the problem is, its a version issue. The test system is a bit ahead on php version.


Re: http://drgrabows.myfreeforum.org/privmsg.php?folder=inbox

Thank you. We started getting the email notifications again at some point this morning.

I, and other members,  still have the "Parse error: syntax error, unexpected '<' in /home/wonko/public_html/freeforums/includes/page_tail.php(84) : eval()'d code on line 1" showing in the private message inbox but it doesn't seem to be affecting anything.

Thanks again.

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    myfreeforum.org Forum Index -> PhpBB2 General Support All times are GMT
Page 1, 2  Next
Page 1 of 2
 
 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Card File  Gallery  Forum Archive
Powered by phpBB © 2001, 2005 phpBB Group
Create your own free forum | Buy a domain to use with your forum