FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups  Who is OnlineWho is Online   Join! (free) Join! (free)  
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  • Welcome
  • Guest

  • Open Support Tickets
How do i disable the portal?
Page Previous  1, 2, 3  Next
 
Post new topic   Reply to topic    myfreeforum.org Forum Index -> Portal components
View previous topic :: View next topic  
Author Message
4est
Novice
Novice
FLAG

Virtual Cash: 140

Joined: 24 Jan 2010
Posts: 12



Add Karma

rated by 1 members
Add Comment
Show Comments


online/offline
PostPosted: Sun Jan 24, 2010 11:41 pm    Post subject:  Reply with quote

ok so what do i do with source and was that the right code that i copy/pasted?
Back to top
View user's profile Send private message
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92900

Joined: 22 May 2005
Posts: 32204



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Jan 25, 2010 9:29 am    Post subject: Reply with quote

You put the source code into the source mode edit window.
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
4est
Novice
Novice
FLAG

Virtual Cash: 140

Joined: 24 Jan 2010
Posts: 12



Add Karma

rated by 1 members
Add Comment
Show Comments


online/offline
PostPosted: Tue Jan 26, 2010 3:57 am    Post subject: Reply with quote

ok so step by step what im assuming i do is bring the edit page up, copy/paste that code (the whole thing or just a certain part of it?) then i click source and then what?

sorry im new to all this lol i did good finding lots of other stuff out but this is the only thing i cant understand.
Back to top
View user's profile Send private message
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92900

Joined: 22 May 2005
Posts: 32204



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Tue Jan 26, 2010 6:13 am    Post subject: Reply with quote

You click source and then paste the code. The code is HTML source code and hence needs to be pasted in source mode.
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
4est
Novice
Novice
FLAG

Virtual Cash: 140

Joined: 24 Jan 2010
Posts: 12



Add Karma

rated by 1 members
Add Comment
Show Comments


online/offline
PostPosted: Wed Jan 27, 2010 4:13 am    Post subject: Reply with quote

the entire code that i copy/pasted on page 1? cus it has some writing on it that looks like the authors side note lol.
Back to top
View user's profile Send private message
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92900

Joined: 22 May 2005
Posts: 32204



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Wed Jan 27, 2010 6:33 am    Post subject: Reply with quote

At some point you just have to try the code and also try and understand it.
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
4est
Novice
Novice
FLAG

Virtual Cash: 140

Joined: 24 Jan 2010
Posts: 12



Add Karma

rated by 1 members
Add Comment
Show Comments


online/offline
PostPosted: Thu Jan 28, 2010 3:11 am    Post subject: Reply with quote

alright thx admin i got it down now, no more portal. the code is right but some things i had to change in the copy/paste   , but it works now.
Back to top
View user's profile Send private message
fonzi
Pupil
Pupil
FLAG

Virtual Cash: 260

Joined: 04 Apr 2012
Posts: 26


Location: AUS
Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Sun Jul 15, 2012 10:26 am    Post subject: Reply with quote

OK,still a little difficult for me.

Id also like to disable the portal and rather than just use my forum link without the www in front Id prefer (if possible) to have it with www (as some users put that in anyway when you give them the link regardless) and have it go straight to the main index.
Im also using my own domain name so thats another reason Id prefer the www.

Hmm,was hoping the admin here could do it for me? Im sure you have master admin access or something and dont need my log in details to be able to do it?
If so I can provide them via PM (or email)

So,any chance of that?  

freeforum url is:  stl.myfastforum.org
Back to top
View user's profile Send private message
fonzi
Pupil
Pupil
FLAG

Virtual Cash: 260

Joined: 04 Apr 2012
Posts: 26


Location: AUS
Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Jul 16, 2012 8:53 am    Post subject: Reply with quote

OK,I went to edit web page,main page,left the idex title and pasted the code,but with my url (not the eg of mynewplace.com) and saved,still shows portal.

OK,cant see what Ive missed.
Back to top
View user's profile Send private message
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92900

Joined: 22 May 2005
Posts: 32204



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Jul 16, 2012 10:02 am    Post subject: Reply with quote

I see no sign of anything like:

Code:

<META HTTP-EQUIV="refresh" CONTENT="10;URL=http://my.newplace.com/">


in the head section of your www page.
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
fonzi
Pupil
Pupil
FLAG

Virtual Cash: 260

Joined: 04 Apr 2012
Posts: 26


Location: AUS
Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Jul 16, 2012 11:43 am    Post subject: Reply with quote

'mynewplace.com' is ofcourse replaced with my actual url right? I did that.
I also replaced the 10 second redirect with 0.



Not sure I know what you mean by 'head section' ?

I only placed the code (in my top post here) in the source code box and saved.
Back to top
View user's profile Send private message
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92900

Joined: 22 May 2005
Posts: 32204



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Jul 16, 2012 12:17 pm    Post subject: Reply with quote

I would suggest then that the page you have put it in, is not the one that displays by default at the www address.
to me it looks like a default portal view.

You do need to post links constantly, e.g. what guide you are using and the address where the problem is.
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
fonzi
Pupil
Pupil
FLAG

Virtual Cash: 260

Joined: 04 Apr 2012
Posts: 26


Location: AUS
Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Jul 16, 2012 1:42 pm    Post subject: Reply with quote

I put this code in:

<HTML>

<HEAD>
<META HTTP-EQUIV="refresh" CONTENT="0;URL=http://stl-aussiepride.com/">
</HEAD>

And when I click the preview it does work.

But when I type in www etc in my address bar to test it goes to the portal.

What have I missed?
Back to top
View user's profile Send private message
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92900

Joined: 22 May 2005
Posts: 32204



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Jul 16, 2012 2:05 pm    Post subject: Reply with quote

You put that code in where?

Was it into an index.html page? what template was set to be used?

What does the web configuration say is the default?
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
fonzi
Pupil
Pupil
FLAG

Virtual Cash: 260

Joined: 04 Apr 2012
Posts: 26


Location: AUS
Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Mon Jul 16, 2012 8:44 pm    Post subject: Reply with quote

myff admin wrote:
You put that code in where?

Was it into an index.html page?

Yeah,and clicked source and added,saved there.

myff admin wrote:

what template was set to be used?

Left that setting as default.

myff admin wrote:

What does the web configuration say is the default?

Portal at the moment but I tried using the forum/portal switch,forum/forum switch and even no template options and still shows portal with www.

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    myfreeforum.org Forum Index -> Portal components All times are GMT
Page Previous  1, 2, 3  Next
Page 2 of 3
 
 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Card File  Gallery  Forum Archive
Powered by phpBB © 2001, 2005 phpBB Group
Create your own free forum | Buy a domain to use with your forum