Archive for myfreeforum.org Before posting please check the "stickies" in the support forums.
Please ask questions in real English and not "txt". You will get a better response.
Please do not ask support questions via PMs.
 


       myfreeforum.org Forum Index -> PhpBB2 General Support
kevne

Slow Forum/General Error Message

PLEASE ENTER THE FOLLOWING>>>>


Enter your myff forum url here, if the issue is on a particular part of the forum, then give a link to where the problem actually is. Do not enter your own domain name it must be the actual myff link :

http://britnerf.myfreeforum.org/index.php

If you are asking a template related question, what is the name of the template:


Please indicate keywords you have searched on:


Now ask your question in clear English without "txt" speak>>>>

For a few weeks now, members of our forum have been reporting it being buggy/slow to respond. Initially I thought it was just one of those things but more and more people have reported problems loading our forum. This evening members have been reporting this message when trying to use the PM feature.



No changes have been made by us recently.

Any help would be gratefully received.
Frankonline

I'm getting the same message when trying to post a reply in the forum.

http://holidaychat.myfreeforum.org/
Frankonline

The only difference is in the email addresses contained in the message.  Despite the message, the posting takes place successfully, but people make multiple attempts to post not knowing it is working. Any ideas what s going on? No changes have been made to our forum.
Frankonline

It seems to have resolved itself, posting OK now.    
Frankonline

I spoke too soon. The problem now applies to the first post when starting a thread, the above error message appears. Replies to it now work OK ???  
Frankonline

I have just discovered that the Admin panel is affected too . If I try to access "permissions" I get:-

Couldn't obtain forum list

DEBUG MODE

SQL Error : 1030 Got error 28 from storage engine

SELECT f.* FROM phpbb11177_forums f, phpbb11177_categories c WHERE c.cat_id = f.cat_id ORDER BY c.cat_order ASC, f.forum_order ASC

Line : 169
File : admin_forumauth.php

Gerry ukaf

Getting the same problem when replying to a thread, the nasty thing is, is that it's displaying the previous posters email address
Getting the following (the email addy is one of our members, I believe he's watching the topic, but I've yet to confirm that)

Failed sending email :: PHP ::
Reply-to: noreply@ukchineseairgunforum.myfreeforum.org.com From: noreply@ukchineseairgunforum.myfreeforum.org.com Return-Path: bounce@myfreeforum.org Message-ID: <41fb7902bd27bedcd783072a0bdab3a9@ukchineseairgunforum.myfreeforum.org> MIME-Version: 1.0 Content-type: text/plain; charset=iso-8859-1 Content-transfer-encoding: 8bit Date: Fri, 09 Sep 2016 18:37:02 +0000 X-Priority: 3 X-MSMail-Priority: Normal X-Mailer: PHP X-MimeOLE: MYFF ukchineseairgunforum.myfreeforum.org Bcc: ****@tiscali.co.uk


DEBUG MODE

Line : 291
File : emailer.php
myff admin

looking into this.
Frankonline

All seems OK today thanks.
kevne

I feel like I have a little Stockholm Syndrome. I'm glad Frankonline is OK.

Any updates on this Admin? Everything seems much better but I'd be interested to know what the issue was. Hopefully nothing we've done?
myff admin

A problem with the monitoring system meant that a disk full condition was not spotted in advance, and that condition was accelerated by some massive spam attack filling up logs rapidly.
kevne

Damn spammers!

Thanks once again for your support.
Frankonline

Still OK. Thanks for telling us what the problem was. We are curious about these things you know.

       myfreeforum.org Forum Index -> PhpBB2 General Support
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum