Archive for myfreeforum.org Before posting please check the "stickies" in the support forums.
Please ask questions in real English and not "txt". You will get a better response.
Please do not ask support questions via PMs.
 


       myfreeforum.org Forum Index -> Terms and Conditions
danm97

Server problems or Site suspended ??

Hi there !!

It's been a while I havent posted on here but I got a problem on my site... I know its kinda closed but I still use it.
Thing is if I use the .net address its not working anymore... the .org address work fine. But the worst part is that I use my site for my emails and I dont receive them anymore since yesterday.

Is it possible to look into it please ?? Thank you !!

freeforallpoker.myfunforum.org
editor

Probably you need to set the name servers, see other threads
danm97

Something has changed ?? Cause my site is running on here for more than 1 year.
danm97

Here's what I have for the name servers...

Name Servers
NS1.MYFINEFORUM.COM
NS2.MYFINEFORUM.COM
Update Name Servers   Register Name Server

Domain Renewals
Expiration Date:   12/22/2012   Renew  
Auto-Renew:   YES   Change
Nick(NR)

looks wrong: http://forum.myfreeforum.org/about20464.html
danm97

Thanks Nick !! I updated them,

It's gona take about 24 hours before this update is affective right ??

What I find weird is that the update in the above thread was in may and I got that problem only since the last 2 days.
Nick(NR)

anywhere from immediate to 24 usually, rarely longer than that.

and migration can be a long process, I don't know the size of the files holding the domain name information, but considering the amount of sites, that use everydns, I'm hardly surprised at the length it's taken to get to your record
danm97

Thanks for the infos Nick !!

14 hours passed since the update and still the server doesnt work for my domain...

http://freeforallpoker.net/index.php

Will see tomorow if it's fix  
danm97

Problem fixed thanks a lot guys !! I was very worried because I couldnt receive important emails.
danm97

Well... The site is back up but my emails dont get through... any advices please ??

Here's what I have in the domain services... (Didnt change anything since you helped me fix it)

Dns Records for domain - freeforallpoker.net

Subdomain Type MX Address Delete
MX 5 alt1.aspmx.l.google.com.
MX 1 aspmx.l.google.com.
MX 5 alt2.aspmx.l.google.com.
MX 10 aspmx2.googlemail.com.
MX 10 aspmx3.googlemail.com.
MX 10 aspmx4.googlemail.com.
MX 10 aspmx5.googlemail.com.
mail CNAME ghs.google.com
Add new record

Subdomain .freeforallpoker.net
Type:
Address: 109.169.13.188
MX: Enter for MX record types only.
myff admin

What emails in terms of to and from domains?

It may be that you need to add spf records for your domain saying we can send email for them.

http://www.mtgsy.net/dns/spfwizard.php
danm97

myff admin wrote:
What emails in terms of to and from domains?

It may be that you need to add spf records for your domain saying we can send email for them.

http://www.mtgsy.net/dns/spfwizard.php


The email adress is   danm97 at freeforallpoker.net        *at = @

Since when do we need to add spf record ?? I been using this email address since a year now without any problems until this week.
myff admin

I'm just grasping at a straw as nothing should have changed really.
danm97

It's realy weird. I get email notifications from the post you just made in that email address but when I try to send a email from a windows live hotmail adress I get this...

This is an automatically generated Delivery Status Notification.

Delivery to the following recipients failed.

danm97 at freeforallpoker.net
danm97

And I just tested if I can send a email the other way and it works. So confused now lol
myff admin

ok,

So this is email from outside of the forums, that would rather make it the MX records.
I do notice that the TTL which controls how quickly things are likely to update is excessive, and I have
reduced that, but that could take 2 days to come into effect.
Meanwhile I'd check current MX record recommendations from google.
Possibly they have changed, and this is just a coincidence of timing somehow.
danm97

Ok, thank you. I will search for the MX record and hope for the best. Will get back to you for the results.
danm97

Well google mail app didnt change their MX records.

http://www.google.com/support/a/bin/answer.py?answer=174125

       myfreeforum.org Forum Index -> Terms and Conditions
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum