Archive for myfreeforum.org Before posting please check the "stickies" in the support forums.
Please ask questions in real English and not "txt". You will get a better response.
Please do not ask support questions via PMs.
 


       myfreeforum.org Forum Index -> PhpBB2 General Support
Gerry ukaf

Problems accessing 'myfreeforum' forums

ukchineseairgunforum.myfreeforum.org

I've looked at other 'myfreeforum' forums & get exactly the same, but it isn't happening with 'myfastforum' forums (had problems getting here!)

I, and other members on my forum are getting what looks to be a rogue advert at the top of the screen - it goes through to a 'banner advert' and that is all that shows on screen.
The only way we can navigate is to hit the 'escape' key as soon as the page appears, then we all get a 'script error' appear in place of the banner advert. copying the 'source' from the advert I get the following

<script type='text/javascript' src='http://cas.criteo.com/delivery/ajs.php?zoneid=109776&amp;nodis=1&amp;cb=75605420897&amp;exclude=undefined&amp;charset=unicode&amp;loc=http%3A//ukchineseairgunforum.myfreeforum.org/index.php'></script><script type='text/javascript' src='http://delivery.heavyhearted.com/adserver/tag.php?_t=14b1&_i=585&_r=INSERT_RANDOM_NUMBER'>
</script><noscript><iframe id='03d06d' name='03d06d' src='http://delivery.heavyhearted.com/adserver/tag.php?_t=24bd&_i=585&_r=INSERT_RANDOM_NUMBER' frameborder='0' scrolling='no' width='728' height='90'>


</iframe></noscript>
<div id='beacon_46b6bc5fda' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'>
<img src="http://cas.nl.eu.criteo.com/delivery/lg.php?ckmode=0&bannerid=0&originalbannerid=0&campaignid=0&zoneid=109776&pb=1&bizmodel=0&catCol=0&catId=0&cb=46b6bc5fda&rtb=0&zc=%257c5Onv9hoeFvFLS1dtyz4K8A%253d%253d%257c&b=_%25252fLqVauF2f3GKuekfelxxrA%25253d%25253d&bi=%7c5Onv9hoeFvGL0Nfud4HzJ4LvKS0OLx%2f%2bETh65t3T8uQEUxBbr%2fetEg%3d%3d%7c&loc=http%3a%2f%2fukchineseairgunforum.myfreeforum.org%2findex.php&iii=168559125&aid=53444a345923d95eddb5126143c07fb3&iid=53444a348fb20e4ff29149bb90130f7b&uh4=-1365528152" width='0' height='0' alt='' style='width: 0px; height: 0px;' />
<div style="position: absolute; left: 0px; top: 0px; visibility: hidden;">
<iframe width="1px" height="1px" src="http://dis.eu.criteo.com/dis/dis.aspx?pu=19379&amp;cb=46b6bc5fda"></iframe>


<script type="text/javascript" src="//delivery.heavyhearted.com/adserver/sat.js"></script><script type="text/javascript"> __switch_obj.addInstance({"z":585,"targetId":"switch_placeholder_7865d71ad1484dc44a4cc0b924a538ba"}); </script>


As you can see, it’s something to do with “heavyhearted.com”
Gerry ukaf

Forgot to say, that the bit where it says "ukchineseairgunforum" changes to the title of the forum that you try to view.
teetee

If you look on the problem adverts page Gerry above you'll see i've posted the only way around it is to install adblocker in your browser until the support people sort it,hope that helps. Wink
Gerry ukaf

Cheers, I spotted that after I'd posted  but the only way I could post anything, or change pages, was to hit the escape key as soon as the page appeared, very time consuming & frustrating.
I see the boss is on & assume he's fixed it, as everything's rolling along nicely now!
teetee

still not working here
Gerry ukaf

See what you mean - straight white page, not good.
Bravo

I had the same problem getting on here yesterday, either admin has already resolved the issue or he will soon.

       myfreeforum.org Forum Index -> PhpBB2 General Support
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum