Archive for myfreeforum.org Before posting please check the "stickies" in the support forums.
Please ask questions in real English and not "txt". You will get a better response.
Please do not ask support questions via PMs.
 


       myfreeforum.org Forum Index -> PhpBB3 General Support
MikeBoxwell

My ISP has moved servers... now I can't access my forums

PLEASE ENTER THE FOLLOWING>>>>


Enter your myff forum url here, if the issue is on a particular part of the forum, then give a link to where the problem actually is. Do not enter your own domain name it must be the actual myff link :
gwiz.myfastforum.org

If you are asking a template related question, what is the name of the template:


Please indicate keywords you have searched on:


Now ask your question in clear English without "txt" speak>>>>
I have the domain revaclub.com. My ISP who set up the domain moved this domain onto new servers recently. Since then, revaclub.com no longer maps onto my forums.

What do I need to do to put this right again?

Thanks!
myff admin

That domain is not using our DNS servers it is using:

   NS7.OH2-SERVERS.COM  
   NS8.OH2-SERVERS.COM

you need to either switch to our dns servers:

ns1.myfff.org
ns2.myff.org
ns3.myff.org
ns4.myff.org

or to make the domains ip address:

109.169.13.189

using the registrars DNS servers.
Either of these steps are done with the registrars.
MikeBoxwell

Thank you for your quick response. It looks like my ISP took a very old version of my club site and put it onto their new servers, and didn't keep the old DNS records.

All updated now, so just waiting for everything to propagate through. Thanks!

Oh, and 10 donated to the server appeal.  
myff admin

thank you
MikeBoxwell

OK. Progress of sorts - now when I go to www.revaclub.com, it goes to http://revaclub.com/index.php?component=indexpage and shows the error message:

Quote:
Not Found

The requested URL /index.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Apache/2.2.22 (Unix) mod_ssl/2.2.22 OpenSSL/1.0.0-fips mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at revaclub.com Port 80
myff admin

We need to clear up the facts here.

I see

http://revaclub.com/

is your site and that thinks

forum.revaclub.com

should be the forum.

Our records state though that:

revaclub.com should be the forum.

Which is right?
MikeBoxwell

http://REVAclub.com is our old website from donkeys years ago, that our old ISP managed to resurrect from god-knows where when they moved the domain onto their new server. They deny anything has changed.  

I've changed the DNS settings for both REVAclub.com and www.REVAclub.com, so hopefully these should all propagate through to the right place eventually.

Am I just being too impatient?
myff admin

has come right now for me.

       myfreeforum.org Forum Index -> PhpBB3 General Support
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum