Archive for myfreeforum.org Before posting please check the "stickies" in the support forums.
Please ask questions in real English and not "txt". You will get a better response.
Please do not ask support questions via PMs.
 


       myfreeforum.org Forum Index -> Portal components
londonfire

Movie/Video portals

Can you add a movie/video portal like you can with the gallery pics. Have searched the forum but can't find anything

Rob
myff admin

Explain more?

We don't really let videos be uploaded to the gallery, we allow them, but the 2mb file size limitation does not encourage it.

So what would a portal do?
scottish-jim

You could just create a forum category for videos and then embed them via youtube or photobucket etc into the post



You need to have "center" and "embed" in the html allowed part of the general configuration:

http://howtodoit.myfreeforum.org/...video_youtube_google_about38.html



IrnBru

While were on the subject, does anyone know the reason behind this:-
I have done the above to try to incorporate youtube videos in posts, it shows up fine on "preview" but when I "submit" the post it just comes up as the original coding I use.

any ideas?
myff admin

1. You must give the (myfree/myfast/myfine)forum.org link to your forum. A link should be given to the problem if at all possible. Do this whether you think it is important or not.
  2. Search on the forum and on howtodoit for your problem before posting. 90% of the posts we get have easily found answers if you search on a couple of key words from your post. If this is not the case report the keywords you searched on and we will make sure search works for the next person to try the same search terms. Each time someone doesn't bother to use the search, questions accumulate in the forum making it harder for people to actually find answers! as people searching will end up finding the question and not the answer.
  3. Keep it to one support question per thread, if you have another question start a new topic. This will help others using "search" to find answers.
IrnBru

Thanks for the reply, the link is:-

http://smartrepair.myfreeforum.org/sutra525.php#525

and as far as I can see with the search I have covered the "very basics" and above suggestions.
As I say on preview I can watch the video clip in the post, but when I submit it to the forum I just get the coding. HTML is on on both profile and forum and user settings for HTML are center,embed


Thanks
IrnBru

For some reason by deleting my temp files and cookies seems to have done the trick, not sure how that arose, but hey ho.

Feel free to do some housekeeping and delete my posts on this.

Thanks

       myfreeforum.org Forum Index -> Portal components
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum