Archive for myfreeforum.org Before posting please check the "stickies" in the support forums.
Please ask questions in real English and not "txt". You will get a better response.
Please do not ask support questions via PMs.
 

The free forums are now under new ownership, a full announcement will be made shortly

       myfreeforum.org Forum Index -> Portal components
Yushima

Missing Portal Title (Title On Checked)

http://toweroflightfantasy.myfastforum.org/

I did try to look in the FAQs and HOWTODOIT for help on this, but I could not find anything specifically related to this problem.

This is a portal related question.  The portals appear on the left hand side of the forum page.  The first category is "Announcements," which does show as it should.  The second category is "SFF Links," but this title does NOT appear.  I have checked under portal settings and "yes" is indicated for "Show Title."  The portal setting for this menu is MAINMENU.  I have tried to eliminate some links in each of the portal categories hoping this would alleviate the problem, but it didn't help.
myff admin

I see "General links" in the second portal. Is this now a fixed issue?
Yushima

No, I'm sorry.  "General Links" is actually the third category.  The first link in the second (which should be "SFF Links") is "Tower of Light Fantasy Magazine."  You'll notice that there is a darker line above this link, but no title.

Oh, and thanks for the quick response!
myff admin

I need a screenshot of the portal settings and for you to post in [code] tags the cms_mainmenu.tpl file.
Yushima

I'm sorry, especially for sounding so dense, but I really have no idea how to get a screen shot.  As for the code, is this what you mean:

Code:

<table width="100%" cellpadding="4" cellspacing="1" border="0" class="forumline" align="center">
<!-- BEGIN switch_mainmenu_title -->
   <tr>
        <th colspan="1"  height="25" class="thCornerL" nowrap="nowrap">{MAINMENU_TITLE}</th>
     </tr>
<!-- END switch_mainmenu_title -->     
  <!-- BEGIN mainmenu_row -->
  <tr>
   <td class="row2"><span class="topictitle"><a href="{mainmenu_row.U_VIEW}" class="topictitle">{mainmenu_row.NAME}</a></span></td>
  </tr>
  <!-- END mainmenu_row -->
</table>
myff admin

It looks like you have found a bug   it is being fixed.
Yushima

Um ... really?  Okay.  Thanks!

       myfreeforum.org Forum Index -> Portal components
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum