Archive for myfreeforum.org Before posting please check the "stickies" in the support forums.
Please ask questions in real English and not "txt". You will get a better response.
Please do not ask support questions via PMs.
 


       myfreeforum.org Forum Index -> Running your community
Spokesmann

Log in problems

PLEASE ENTER THE FOLLOWING>>>>


Enter your myff forum url here, if the issue is on a particular part of the forum, then give a link to where the problem actually is. Do not enter your own domain name it must be the actual myff link :
http://freesteammamod.myfreeforum.org/index.php

If you are asking a template related question, what is the name of the template:


Please indicate keywords you have searched on:


Now ask your question in clear English without "txt" speak>>>>

I have had a few of my members email me reporting problems of logging in, their password and ID are recognised, however they can only see the forum as a guest. I myself have had log on problems this evening, I normally use Safari v3 running on a Mac using OS X (10.4.6), I have tried logging in using Safari on a PC running XP which has the same trouble. IE seems to be OK and I can log in, after this week's crash/server issues, are there any on-going issues and have any other maladies like mine been reported?
myff admin

I can't see how the server would be connected.

I'd go through the usual procedures of telling people to (clear cookies/clear cache/reboot pc/reboot router) to see if that helps.
Spokesmann

admin (no pm's please) wrote:
I can't see how the server would be connected.

I'd go through the usual procedures of telling people to (clear cookies/clear cache/reboot pc/reboot router) to see if that helps.


I will, thanks, I did manage to log in under Safari but that entailed a reboot, clearing the cache from safari and a general flush out of temp files etc, as you say. Ill see how things go.
Spokesmann

Things seem to be OK now, Im logged in using my Mac and no problems. Quite a few of my members have reported trouble logging in. Thanks for the help.
Spokesmann

We seem to have narrowed the problems down to members using Firefox as their chosen browser, as some are still experiencing not being able to log on.

Are there any known issues or problems using this application? (sorry if the question is a little vague).

For the most part the rebooting of everyhting and the clearing out of all temp files/cookies has worked.
myff admin

There really should not be problems with firefox.

Known source of problems can be caching software that tries to speed up net access, or malware on a PC.

You may also want to check that peoples accounts are activated, changes of email address can deactivate accounts.

Last but not least see if setting the template to plain old subSilver does the trick.

       myfreeforum.org Forum Index -> Running your community
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum