Archive for myfreeforum.org Before posting please check the "stickies" in the support forums.
Please ask questions in real English and not "txt". You will get a better response.
Please do not ask support questions via PMs.
 

The free forums are now under new ownership, a full announcement will be made shortly

       myfreeforum.org Forum Index -> Portal components
4est

How do i disable the portal?

Can somebody let me know how i would disable the portal so that when somebody comes to my site, it will take them straight to the actual forum instead of the portal?
myff admin

You must give the (myfree/myfast/myfine)forum.org link/address of your forum. A link should be given to the problem if at all possible. Do this whether you think it is important or not. DO NO GIVE YOUR OWN DOMAIN LINK IT MUST BE THE NAME YOU CREATED HERE.



This is answered many times.
4est

um.. ok.. www.testing.myfreeforum.org

can u tell me how to do it now? i used the search and cannot find it.
myff admin

http://howtodoit.myfreeforum.org/about732.html&highlight=redirect
4est

im still confused as to what code im supposed type in to redirect me to the homepage? every time i copy/paste his code it just appears on the portal rather than redirecting. he said something like im supposed to make it blue which i dont know how to do?
myff admin

You need to link to what instructions you are following.

But maybe you need to enter the code in "source" mode which is an option when editing.

To be honest though if you just advertise the forum without "www" in front of the link, then your problem is solved.

Why do you want to advertise one page and send people elsewhere?
4est

im just trying to get rid of the portal dude idk how lol

i used the link that u gave me too
4est

i dont really care about the whole redirecting part, just as long as i can make the actual forum my homepage rather than the portal.

(so people are able to type the www. part and it still takes them to the forum, not portal)
myff admin

www ALWAYS takes you to the portal or index.html, to make it go else where you have to add the redirect to index.html.
4est

oh so i cant turn portal off? okay

so how would i redirect it to the forum then?
myff admin

Follow the instructions given in the link I gave!

If you are having problems with the instructions, you need to explain more about what you have done and where you have a problem.
4est

i told u i copy/pasted what the instructions told me to do, but it said "make it blue" which i dont know how to do, instead of redirecting me it just says:

<HTML>

<HEAD>
<TITLE>I moved!!!</TITLE>
<META HTTP-EQUIV="refresh" CONTENT="10;URL=http://my.newplace.com/">
</HEAD>

<BODY>

I moved to a new place.
Your browser should automatically take you there in 10 seconds. If it doesn't please go to http://my.newplace.com/

</BODY>

on the portal, instead of redirecting.
myff admin

The word "blue" does not even appear in the page that shows when you follow the link I gave So I ask Again what guide says this?

I told you that you probably need to edit in source mode, and you have not followed up on that comment at all.
4est

http://howtodoit.myfreeforum.org/...component=content&topicid=651 (a link to the link u gave me) and i dont know anything about a "source mode"
myff admin

I can see "Source" in the screenshot on that page.
4est

ok so what do i do with source and was that the right code that i copy/pasted?
myff admin

You put the source code into the source mode edit window.
4est

ok so step by step what im assuming i do is bring the edit page up, copy/paste that code (the whole thing or just a certain part of it?) then i click source and then what?

sorry im new to all this lol i did good finding lots of other stuff out but this is the only thing i cant understand.
myff admin

You click source and then paste the code. The code is HTML source code and hence needs to be pasted in source mode.
4est

the entire code that i copy/pasted on page 1? cus it has some writing on it that looks like the authors side note lol.
myff admin

At some point you just have to try the code and also try and understand it.
4est

alright thx admin i got it down now, no more portal. the code is right but some things i had to change in the copy/paste   , but it works now.
fonzi

OK,still a little difficult for me.

Id also like to disable the portal and rather than just use my forum link without the www in front Id prefer (if possible) to have it with www (as some users put that in anyway when you give them the link regardless) and have it go straight to the main index.
Im also using my own domain name so thats another reason Id prefer the www.

Hmm,was hoping the admin here could do it for me? Im sure you have master admin access or something and dont need my log in details to be able to do it?
If so I can provide them via PM (or email)

So,any chance of that?  

freeforum url is:  stl.myfastforum.org
fonzi

OK,I went to edit web page,main page,left the idex title and pasted the code,but with my url (not the eg of mynewplace.com) and saved,still shows portal.

OK,cant see what Ive missed.
myff admin

I see no sign of anything like:

Code:

<META HTTP-EQUIV="refresh" CONTENT="10;URL=http://my.newplace.com/">


in the head section of your www page.
fonzi

'mynewplace.com' is ofcourse replaced with my actual url right? I did that.
I also replaced the 10 second redirect with 0.



Not sure I know what you mean by 'head section' ?

I only placed the code (in my top post here) in the source code box and saved.
myff admin

I would suggest then that the page you have put it in, is not the one that displays by default at the www address.
to me it looks like a default portal view.

You do need to post links constantly, e.g. what guide you are using and the address where the problem is.
fonzi

I put this code in:

<HTML>

<HEAD>
<META HTTP-EQUIV="refresh" CONTENT="0;URL=http://stl-aussiepride.com/">
</HEAD>

And when I click the preview it does work.

But when I type in www etc in my address bar to test it goes to the portal.

What have I missed?
myff admin

You put that code in where?

Was it into an index.html page? what template was set to be used?

What does the web configuration say is the default?
fonzi

myff admin wrote:
You put that code in where?

Was it into an index.html page?

Yeah,and clicked source and added,saved there.

myff admin wrote:

what template was set to be used?

Left that setting as default.

myff admin wrote:

What does the web configuration say is the default?

Portal at the moment but I tried using the forum/portal switch,forum/forum switch and even no template options and still shows portal with www.
myff admin

Well portal is the distinct wrong option.

You want the "no template" option.
fonzi

OK,I made sure its on 'no template' and again,clicking the preview link brings up the forum index,but when I type in my url with www in front it shows the portal.

Is this the correct html code as well?


<meta http-equiv="refresh" content="0;URL=http://stl-aussiepride.com/">      </meta>



edit: OK,when I typed in www.stl-aussiepride.com in my address bar is shows the portal but this the full url that comes up:
http://stl-aussiepride.com/index.php?component=indexpage

Some other setting somewhere Ive missed?
myff admin

redirection seems to be working for me.
fonzi

Seems I had it right for a while then.

Cause I tried deleting my browser cache/cookies then typed in www and yep,went to the index    
Ofcourse it dropped off the www automatically,I suppose there is no way to have the www infront of the urls when being on the forum then?
editor

Sorry no
fonzi

Oh well. Thanks anyway.

And appreciate the help on my portal issue.

       myfreeforum.org Forum Index -> Portal components
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum