Archive for myfreeforum.org Before posting please check the "stickies" in the support forums.
Please ask questions in real English and not "txt". You will get a better response.
Please do not ask support questions via PMs.
 


       myfreeforum.org Forum Index -> Web page/template Editing
HarryPoofter

header not working

Hey i'm trying to change the header to my site but its not working, http://clanwsop.myfreeforum.org/

i've tried deleting the wowHorde.jpg image and replacing it with my own image which is also wowHorde.jpg but it just keeps uploading the original image for the template.

any ideas?
myff admin

The current header image is:

http://clanwsop.myfreeforum.org/t...anwsop1/images/myff_clanwsop1.jpg

I suggest editing overall_header.tpl and fixing it to :

http://clanwsop.myfreeforum.org/t...yff_clanwsop1/images/wowHorde.jpg

I think the template copying may have messed up the logo filename, as the filename is the same name as the template.
HarryPoofter

Thanks that worked now its all squished but yeah i'll fix that later... haha cheers for that
Nick(NR)

the image properties read: 527px 300px (scaled to 691px 90px)

you've got height="" and width="" set for the image, you can either set them to the 527 x 300 or remove the height and width bits from the image code line, easier to just set the height and width to what they should be.

       myfreeforum.org Forum Index -> Web page/template Editing
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum