Archive for myfreeforum.org Before posting please check the "stickies" in the support forums.
Please ask questions in real English and not "txt". You will get a better response.
Please do not ask support questions via PMs.
 


       myfreeforum.org Forum Index -> PhpBB3 General Support
Mai

Forum Won't Load For Members

Can anyone please advise the forum I run at

http://danlloyd.myfreeforum.org

won't load for several members.

I don't have any problems but several members have reported that the forum times out before loading and they get a message saying

internet explorer can't display the webpage.

One member has tried on several browsers and has the same problem every time.

Can anyone help

Thanks

Mai
editor

It may be a firewall issue we would need their up address to check that.
Mai

editor wrote:
It may be a firewall issue we would need their up address to check that.


How do they get that?
Mai

The number they have given me is

92.24.87.219

I hope this is right
myff admin

no trace of that ip in our firewall.

possibly just an internet glitch.
judy

I have the same problem, as do several (but not all) of my members. I'm having trouble with this forum too! But I figure it's a problem somewhere on route rather than a problem with myff. If I use my mobile phone then it's fine.
goanjock

We had the same problem last night and this morning (couldn't get on here either) but from what I can gather only members who have AOL as their provider (including me) it's okay now though. I am pretty sure 92.24.87.219 is also an AOL IP.
judy

We've been fine since about 10:30 this morning

Goanjock, I'm not on AOL.
goanjock

I'll find out if members who don't use AOL were also affected but so far everyone else seemed to be okay.
myff admin

Absolutely nothing was changed this end, and nothing anomalous seen.
This sort of thing still does happen on the internet. Some times it shows up on the charts if the problem is close to our servers, as a lot of people having problems will make a dent. The further away from us a problem is the less we can see it, and in either case if the issue is not within the bounds of our datacenter, then there tends to be next to nothing we can do to resolve things.
kazobel

Mai wrote:
The number they have given me is

92.24.87.219

I hope this is right


If that is the IP address they are all giving you then it is because of their service provider (which is "TalkTalk" in the UK) are they all trying to access from mobiles and having the problems?

See most mobile phone internet companies only have about 5 IP addresses that everyone on their network use, all internet access is ported through those 5 addresss. Now given that information I would assume that what is probably happening is you IP banned someone who is also a TalkTalk user so when you banned that one IP address you actually banned all of them because they are all accessing the internet from the same IP address on their phones, you quite possibly also unintentionally banned about 2 million phone users. Check your IP ban list and if any are 92.24.78.xxx (<--- "xxx" means any number between 1 and 255) then thats most likely the cause, remove it from the list and it should help the problem and next time don't IP ban people, just ban their account because banning their IP could have knock on effects like this.

Kaz

       myfreeforum.org Forum Index -> PhpBB3 General Support
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum