Archive for myfreeforum.org Before posting please check the "stickies" in the support forums.
Please ask questions in real English and not "txt". You will get a better response.
Please do not ask support questions via PMs.
 


       myfreeforum.org Forum Index -> PhpBB2 General Support
Bradbury

Facebook button & display

Enter your myff forum url here, if the issue is on a particular part of the forum, then give a link to where the problem actually is. Do not enter your own domain name it must be the actual myff link : http://noahsarc.myfastforum.org


If you are asking a template related question, what is the name of the template: 1


Please indicate keywords you have searched on: Facebook


Now ask your question in clear English without "txt" speak>>>>

I read and followed the instructions in HOWTODOIT and managed to add the Fb like button and succeeded and I also get my Fb pic displayed on my forum like. However it is not posting up on my timeline in Fb. Is there anything else that I need to tweak please. My code is not exactly as described in the guide so wonder whether that is reason. (I am also a bit of a novice so would really appreciate your help.

I have ...

Code:
{postrow.PM_IMG} {postrow.EMAIL_IMG} {postrow.WWW_IMG} <iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2F noahsarc.myfastforum.org/viewtopic.php%3Fp%3D{postrow.U_POST_ID}%23p{postrow.U_POST_ID}&amp;layout=standard&amp;show_faces=true&amp;width=450&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:450px; height:60px"></iframe>

<fb:like href=" http://noahsarc.myfastforum.org/viewtopic.php?t={F_TOPIC_ID}" layout="standard" show_faces="true" width="450" action="like" colorscheme="light" />{postrow.AIM_IMG} {postrow.YIM_IMG} {postrow.MSN_IMG}<script language="JavaScript" type="text/javascript"><!--

   if ( navigator.userAgent.toLowerCase().indexOf('mozilla') != -1 && navigator.userAgent.indexOf('5.') == -1 && navigator.userAgent.indexOf('6.') == -1 )
      document.write(' {postrow.ICQ_IMG}');
   else
      document.write('</td><td>&nbsp;</td><td valign="top" nowrap="nowrap"><div style="position:relative"><div style="position:absolute">{postrow.ICQ_IMG}</div><div style="position:absolute;left:3px;top:-1px">{postrow.ICQ_STATUS_IMG}</div></div>');
            
            //--></script><noscript>{postrow.ICQ_IMG}</noscript></td>
         </tr>
      </table></td>
   </tr>
   <tr>
      <td class="spaceRow" colspan="2" height="1"><img src="images/spacer.gif" alt="" width="1" height="1" /></td>
   </tr>
   <!-- END postrow -->
   <tr align="center">
      <td class="catBottom" colspan="2" height="28"><table cellspacing="0" cellpadding="0" border="0">
         <tr><form method="post" action="{S_POST_DAYS_ACTION}">
myff admin

Code:

http%3A%2F%2F noahsarc.myfastforum.org/viewtopic.php%3Fp%3D{postrow.U_POST_ID}%23


I am suspicious that something has been mangled here. e.g. that is should be:

Code:

http://nohsarc.myfastforum.org/viewtopic.php?p={postrow.U_POST_ID}


and so on throughout really
Bradbury

That was the code I picked up from the HOWTODOIT section so needs to be amended then.  
myff admin

Where on howtodoit? it may be some copy/paste issue.
Bradbury

Hi there

On this link:

http://howtodoit.myfreeforum.org/about743.html&highlight=howtodoit

Thanks for the tip because I don't really know what I am looking at, but edited the odd bits and then removed a space between " and http (see below - don't know whether thats important or not   )

<fb:like href=" http

and it seems to be working fine and linking back to Fb.
myff admin

Looks like a copy and paste error alright, but actually on howtodoit thanks for the report.

       myfreeforum.org Forum Index -> PhpBB2 General Support
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum