Archive for myfreeforum.org Before posting please check the "stickies" in the support forums.
Please ask questions in real English and not "txt". You will get a better response.
Please do not ask support questions via PMs.
 

The free forums are now under new ownership, a full announcement will be made shortly

       myfreeforum.org Forum Index -> PhpBB2 General Support
JesusOnAChopper

All buttons disappeared making forum unusable

PLEASE ENTER THE FOLLOWING>>>>


Enter your myff forum url here, if the issue is on a particular part of the forum, then give a link to where the problem actually is. Do not enter your own domain name it must be the actual myff link :
http://exposedhaven.myfastforum.org/index.php

If you are asking a template related question, what is the name of the template: myfs_exposedhaven3/


Please indicate keywords you have searched on:


Now ask your question in clear English without "txt" speak>>>>

Yesterday I noticed the background image to my forum had disappeared, and then I noticed I couldn't reply to any posts as all the buttons have disappeared too.

I thought it might be a temporary glitch so left it overnight but it is still the same today.

Looking at the template in the admin panel, there are no images there at all where there used to be. Do you know what has happened here please?

thanks.
myff admin

Reset the template in the control panel, the chances are the external stuff you have is breaking things.
JesusOnAChopper

myff admin wrote:
Reset the template in the control panel, the chances are the external stuff you have is breaking things.
Sorry, how do I do that?

Is there a reason it has happened recently? It has been the same way since I started it about 6 years ago, nothing has changed recently
JesusOnAChopper

Nevermind, I searched Howtodoit and reset it from there.

Thanks for your help, although no idea why it happened and lost ALL my images and codes  
myff admin

External stuff you put on the pages can do vast amounts, we have no control on that. We have changed nothing so if something has happened it is you or external
JesusOnAChopper

myff admin wrote:
External stuff you put on the pages can do vast amounts, we have no control on that. We have changed nothing so if something has happened it is you or external

Hi could you look at this again please?

I reset it to subSilver as instructed, lost everything, just went to post and now the forum is black.

Thanks
myff admin

Get rid of the external stuff is it in the footer
JesusOnAChopper

myff admin wrote:
Get rid of the external stuff is it in the footer

Done.

Still the same.
JesusOnAChopper

Thanks for your help so far.

I have to go now as need sleep.

Will check back tomorrow.
JesusOnAChopper

My forum is still black - is anyone able to help with this?

I haven't changed anything, I haven't even logged into the admin panel for a few years lol so why this has happened is a genuine puzzle.

I am a complete amateur when it comes to computer codes and stuff, I just have a small forum for friends to keep in touch with each other, that is why I am here asking for help.

After I reset the template via the control panel it was fine. Once I made a post & refreshed it was all black.

I have removed the footer as instructed.

I have installed a new template called Quijibo and made that the default but it is still the same.

Does anyone have any ideas please?
JesusOnAChopper

Whatever was wrong with it has just righted itself.

Guess I will have to just file it in the same folder Bigfoot facts & Bermuda Triangle incidents are kept.

Thanks.

       myfreeforum.org Forum Index -> PhpBB2 General Support
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum