Archive for myfreeforum.org Before posting please check the "stickies" in the support forums.
Please ask questions in real English and not "txt". You will get a better response.
Please do not ask support questions via PMs.
 


       myfreeforum.org Forum Index -> Portal components
EOTW

"ONLINE" Portal image change

My forum is chatshack.myfastforum.org and I really like this forum service.

My question is, and I have researched the howtodoit tips, but I just can't get it to work.
How do you switch the online/offline image to the one I want?  I used the upload in the template editing area, and set the portal "ONLINE" to display my image, but all I get is a firefox dead image icon.

 I'm missing something, but I don't know exactly where.  Thanks for any kind of help.  I look foward to getting my forum up and running.
Andrew(AP)

what are the codes you used?
myff admin

your offlien image is:
http://chatshack.myfastforum.org/images/yam_offline.gif


which is wrong

is may need to be:


http://chatshack.myfastforum.org/...chatshack1/images/yam_offline.gif
EOTW

admin (no pm's please) wrote:
your offlien image is:
http://chatshack.myfastforum.org/images/yam_offline.gif


which is wrong

is may need to be:


http://chatshack.myfastforum.org/...chatshack1/images/yam_offline.gif


I'll go in and try and switch the code, but I assumed all I had to change is what was in the display box in the "ONLINE" portal screen.  

I'll try your suggestion, and thanks for the very quick replies.

EOTW.
EOTW

[quote="admin (no pm's please)"


http://chatshack.myfastforum.org/...k1/images/yam_offline.gif[/quote]

This code shows my image, but where do I install this code....in the ONLINE portal settings screen?
Andrew(AP)

copy this

Code:
http://chatshack.myfastforum.org/templates/myfs_chatshack1/images/yam_offline.gif


and place it in your ONLINE portal settings in the admin panel.
replace all of the Offline display image  image link with the new one.
EOTW

Andrew(AP) wrote:
copy this

Code:
http://chatshack.myfastforum.org/templates/myfs_chatshack1/images/yam_offline.gif


and place it in your ONLINE portal settings in the admin panel.
replace all of the Offline display image  image link with the new one.


Ok I'll try that....  thanks for the help and prompt replies..  

EOTW
EOTW

IT WORKS!! IT WORKS!!!   IT WORKS!!  

THANK YOU!!!!!!!!!!!!!1

       myfreeforum.org Forum Index -> Portal components
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum