FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups  Who is OnlineWho is Online   Join! (free) Join! (free)  
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  • Welcome
  • Guest

Why is the text code showing above my new .

 
Post new topic   Reply to topic    myfreeforum.org Forum Index -> Portal components
View previous topic :: View next topic  
Author Message
keith ball
Pupil
Pupil
FLAG

Virtual Cash: 310

Joined: 16 Apr 2011
Posts: 30


Location: uk
Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Sun Apr 24, 2011 9:13 am    Post subject: Why is the text code showing above my new .  Reply with quote

http://yamahakeyboardkapers.myfreeforum.org/index.php

I'm using the 'digitalgold' Template

Portals,templates.

http://howtodoit.myfreeforum.org/...1.html&highlight=adding+links

http://howtodoit.myfreeforum.org/about664.html&highlight=portals

Another 'Newbie' question I'm afraid. Have been to Howtodoit and looked at these threads for instruction. Thank you.
Have managed to add the Website link to the portal that I needed however the link code is now showing above the new link on the webpage. I assume I must have done something wrong and this can be removed. Can you help please?



_________________
Regards, Keith
Back to top
View user's profile Send private message Visit poster's website
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92890

Joined: 22 May 2005
Posts: 32203



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Sun Apr 24, 2011 9:24 am    Post subject: Reply with quote

Can you post between:

[code]

[/code]

What you have put in the template concerned.
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
keith ball
Pupil
Pupil
FLAG

Virtual Cash: 310

Joined: 16 Apr 2011
Posts: 30


Location: uk
Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Sun Apr 24, 2011 9:57 am    Post subject: Reply with quote

Hi Admin, thanks for a very quick reply. I added the link in the Portal and then went to edit it Template, edited cms_index_body.tpl.   I added this to the bottom of the code:

Code:


-<table width="100%" cellpadding="4" cellspacing="1" border="0" class="forumline" align="center">
<!--BEGIN switch_linksmenu_title -->
   <tr>
        <th colspan="1"  height="25" class="thCornerL" nowrap="nowrap">{LINKSMENU_TITLE}</th>
     </tr>
<!--END switch_linksmenu_title -->    
  <!-- BEGIN linksmenu_row -->
  <tr>
   <td class="row2"><span class="topictitle"><a href="{linksmenu_row.U_VIEW_MENU}" class="topictitle">{linksmenu_row.MENU_NAME}</a></span></td>
  </tr>
  <!-- END linksmenu_row -->
</table>

[LINKSMENU]
Item1=TyrosMania
Link1=http://tyrosmania.com

{MYFF.LINKSMENU}-

Just checked and that additional code has now disappeared. This is the code that is now there which I assume is standard.

-<table width="100%" cellspacing="0" cellpadding="2" border="0" align="center">
  <tr>
   <td align="left" width="150" valign="top">
   <table border="0" cellpadding="3" cellspacing="1" width="100%"  align="center">
   
   <tr>
        <td colspan="1" width="150" height="25" class="topictitle" nowrap="nowrap">{MYFF.MAINMENU}</td>
     </tr>
   
   <tr>
        <td colspan="1" width="150" height="25" class="topictitle" nowrap="nowrap">{MYFF.LATEST}</td>
     </tr>
   <tr>
        <td colspan="1" width="150" height="25" class="topictitle" nowrap="nowrap">{MYFF.LINKSMENU}</td>
     </tr>
   </table>
   </td>
   <td valign="top">
   <table border="0" cellpadding="3" cellspacing="1" width="100%"  align="center">
   
   <tr><td>{MYFF.DESCRIPTION}</td></tr>
   <tr><td>
{MYFF.COMPONENT}
   </td>
   </tr>
   </table>
   </td>
   <td align="left" width="150" valign="top">
   <table border="0" cellpadding="3" cellspacing="1" width="100%" align="center">
   
   <tr>
        <td colspan="1" width="150" height="25" class="topictitle" nowrap="nowrap">{MYFF.CATEGORIES}</td>
     </tr>

   <tr>
        <td colspan="1" width="150" height="25" class="topictitle" nowrap="nowrap">{MYFF.POPULAR}</td>
     </tr>
   </table>
   </td>
  </tr>
</table>-


I'm a bit wary about altering any of this code, however I'm thinking from your answer that I have pasted the code in the wrong area <code> </code> as these tags aren't actually shown in the code box. I'm sure that it's me that has misunderstood the instructions. Guess I' need to go to html school.
_________________
Regards, Keith
Back to top
View user's profile Send private message Visit poster's website
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92890

Joined: 22 May 2005
Posts: 32203



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Sun Apr 24, 2011 10:02 am    Post subject: Reply with quote

I just had to edit you post to put the code in code tags

Code:

[LINKSMENU]
Item1=TyrosMania
Link1=http://tyrosmania.com


is totally wrong and should be removed. You enter the menu items in the LINKSMENU portal settings in the admin panel.
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
keith ball
Pupil
Pupil
FLAG

Virtual Cash: 310

Joined: 16 Apr 2011
Posts: 30


Location: uk
Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Sun Apr 24, 2011 10:34 am    Post subject: Reply with quote

Thank you Admin. I'm going to delete the link and start again as I've obviously misunderstood the Tutorial somehow.  
_________________
Regards, Keith
Back to top
View user's profile Send private message Visit poster's website
keith ball
Pupil
Pupil
FLAG

Virtual Cash: 310

Joined: 16 Apr 2011
Posts: 30


Location: uk
Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Sun Apr 24, 2011 11:24 am    Post subject: Reply with quote

Just a quick update, have managed to find where I mistakenly put the code and have removed it. The text has now gone. Will read the Tutorials again and see if I can get it right next time. Thanks for the help
_________________
Regards, Keith
Back to top
View user's profile Send private message Visit poster's website
keith ball
Pupil
Pupil
FLAG

Virtual Cash: 310

Joined: 16 Apr 2011
Posts: 30


Location: uk
Add Karma

rated by 0 members
Add Comment
Show Comments


online/offline
PostPosted: Sat Apr 30, 2011 2:07 pm    Post subject: Thank you Reply with quote

Just a quick update to say that I've now sorted my links. Thanks Admin for your patience


_________________
Regards, Keith
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    myfreeforum.org Forum Index -> Portal components All times are GMT
Page 1 of 1
 
 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Card File  Gallery  Forum Archive
Powered by phpBB © 2001, 2005 phpBB Group
Create your own free forum | Buy a domain to use with your forum