FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups  Who is OnlineWho is Online   Join! (free) Join! (free)  
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  • Welcome
  • Guest

Can't create a new forum

 
Post new topic   Reply to topic    myfreeforum.org Forum Index -> Off Topic
View previous topic :: View next topic  
Author Message
Yankale
Craftsman
Craftsman
FLAG

Virtual Cash: 2750

Joined: 17 Mar 2009
Posts: 257



Add Karma

rated by 1 members
Add Comment
Show Comments


online/offline
PostPosted: Sun May 26, 2013 10:38 pm    Post subject: Can't create a new forum  Reply with quote

I have two forums runnig here. I'm trying to create a new one.
I've completed all fields and clicked the create forum and.... nothing happened.

The new forum is    hike.myfastforum

Help please...
_________________
Hike the INT
Back to top
View user's profile Send private message
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92930

Joined: 22 May 2005
Posts: 32207



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Mon May 27, 2013 6:38 am    Post subject: Reply with quote

Have you filled in the CAPTCHA fields, there are forums being created on myfastforum.org.

Is there any error shown?
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
Yankale
Craftsman
Craftsman
FLAG

Virtual Cash: 2750

Joined: 17 Mar 2009
Posts: 257



Add Karma

rated by 1 members
Add Comment
Show Comments


online/offline
PostPosted: Mon May 27, 2013 6:32 pm    Post subject: Reply with quote

Yes I've filled the CAPTCHA fields.
When I tried to login to the newly created forum the error message was:
The forum does not excist. A second attempt resulted in:
Invalid password for forum name.

Can I use for the new forum the same e-mail address and password that I use for any of my other  forums?
_________________
Hike the INT
Back to top
View user's profile Send private message
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92930

Joined: 22 May 2005
Posts: 32207



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Mon May 27, 2013 7:20 pm    Post subject: Reply with quote

You can reuse everything. So I can't think what is going on but then you give no complete links which never helps.
Back to top
View user's profile Send private message Visit poster's website
Yankale
Craftsman
Craftsman
FLAG

Virtual Cash: 2750

Joined: 17 Mar 2009
Posts: 257



Add Karma

rated by 1 members
Add Comment
Show Comments


online/offline
PostPosted: Mon May 27, 2013 7:51 pm    Post subject: Reply with quote

Here is the complete chain of events:

1. I've tried to create a new forum: hike.myfastforum.org




2. Now I'm trying to login to the newly created forum: hike.myfastforum.org




3. I'm clicking the login button.
4. Error meassage is dispalyed:

Invalid password for forum hike. (I have typed the correct password).



_________________
Hike the INT
Back to top
View user's profile Send private message
Yankale
Craftsman
Craftsman
FLAG

Virtual Cash: 2750

Joined: 17 Mar 2009
Posts: 257



Add Karma

rated by 1 members
Add Comment
Show Comments


online/offline
PostPosted: Wed May 29, 2013 6:07 am    Post subject: Reply with quote

Any idea? Still can't create the new forum.
I'm getting the same error messsages.
_________________
Hike the INT
Back to top
View user's profile Send private message
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92930

Joined: 22 May 2005
Posts: 32207



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Wed May 29, 2013 7:13 am    Post subject: Reply with quote

no forum hike.myfastforum.org has been created.
what happens when you click "Create Forum"?
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
Yankale
Craftsman
Craftsman
FLAG

Virtual Cash: 2750

Joined: 17 Mar 2009
Posts: 257



Add Karma

rated by 1 members
Add Comment
Show Comments


online/offline
PostPosted: Wed May 29, 2013 7:38 am    Post subject: Reply with quote

When I put the mouse over the Create forum, the grey button becomes green, the Create Forum turns blue.
When I click Create Forum: Nothing seems to happen.
When I go to Forum login and type the forum's name: "hike" I get an error message: Invalid password for forum hike.

When I'm trying to browse: http://hike.myfastforum.org I get a message from your server:  
Your free forum hike.myfastforum.org does not appear to exist.

It is obvious that the forum was not created. I've tried that several times.
_________________
Hike the INT
Back to top
View user's profile Send private message
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92930

Joined: 22 May 2005
Posts: 32207



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Wed May 29, 2013 7:42 am    Post subject: Reply with quote

What browser are you working with?
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
Yankale
Craftsman
Craftsman
FLAG

Virtual Cash: 2750

Joined: 17 Mar 2009
Posts: 257



Add Karma

rated by 1 members
Add Comment
Show Comments


online/offline
PostPosted: Wed May 29, 2013 8:19 am    Post subject: Reply with quote

IE10. I had already problems with it.

I have tried now Google Chrome and it did the trick   .  

Thanks you for your help.
_________________
Hike the INT
Back to top
View user's profile Send private message
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92930

Joined: 22 May 2005
Posts: 32207



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Wed May 29, 2013 8:28 am    Post subject: Reply with quote

eek, that's useful to know as that must be hitting other people
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
Yankale
Craftsman
Craftsman
FLAG

Virtual Cash: 2750

Joined: 17 Mar 2009
Posts: 257



Add Karma

rated by 1 members
Add Comment
Show Comments


online/offline
PostPosted: Wed May 29, 2013 9:03 am    Post subject: Reply with quote

It's not over yet.

The forum is created but I cannot access it.
I am getting an error on my password: Invalid password.
The same happens in both IE10 and Google Chrome.

???
_________________
Hike the INT
Back to top
View user's profile Send private message
myff admin
Site Admin
Site Admin
FLAG

Virtual Cash: 92930

Joined: 22 May 2005
Posts: 32207



Add Karma

rated by 281 members
Add Comment
Show Comments


online/offline
PostPosted: Wed May 29, 2013 9:05 am    Post subject: Reply with quote

try using lost password.
_________________

Family Friendly Shareware | | Web Design/Services | Free Forums
Back to top
View user's profile Send private message Visit poster's website
Yankale
Craftsman
Craftsman
FLAG

Virtual Cash: 2750

Joined: 17 Mar 2009
Posts: 257



Add Karma

rated by 1 members
Add Comment
Show Comments


online/offline
PostPosted: Wed May 29, 2013 9:41 am    Post subject: Reply with quote

Sorry but it doesn't work


_________________
Hike the INT
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    myfreeforum.org Forum Index -> Off Topic All times are GMT
Page 1 of 1
 
 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Card File  Gallery  Forum Archive
Powered by phpBB © 2001, 2005 phpBB Group
Create your own free forum | Buy a domain to use with your forum